Visma HoP nav pieejama "Esmu iepazinies" funkcionalitāte

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 12:32 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 11:54 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 11:47 CET

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 11:19 CET

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 10:33 CET

Investigating

Visma HoP nav pieejama "Esmu iepazinies" funkcionalitāte.
Posted Mar 25, 2025 - 08:22 CET
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).