Visma HoP outage

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 15:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 14:51 CEST

Investigating

Pašlaik saskaramies ar HoP problēmām. Strādājam pie risinājuma.
We are having issues with Visma HoP right now. Working on it.
Posted Mar 31, 2025 - 14:46 CEST
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).