Issue with Rabobank in Visma Directe Bankkoppeling

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 24, 2025 - 14:22 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 24, 2025 - 12:23 CET

Update

The situation at Rabobank is improving. For a subset of customers the transactions are now available and we expect the situation to keep improving. We will keep monitoring
Posted Mar 24, 2025 - 10:51 CET

Identified

The transactions from Rabobank are delayed and connecting new bank accounts will result in an error. We are in contact with the bank to resolve the issue.
Posted Mar 24, 2025 - 08:36 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).